Question Separatore defekt

  • W.Granitza
  • W.Granitza's Avatar
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Beiträge: 7
  • Danke erhalten: 0

W.Granitza created the topic: Separatore defekt

Hallo,
Ich habe ein größeres Problem mit meinem Wohnmobil. Die Onboardbatterie wird während der Fahrt nicht mehr aufgeladen. Der Kühlschrank läuft auch nicht mehr auf 12 Volt. Am Separatore stehen aber die Ladespannung der Lichtmaschine an. Ich gehe jetzt davon aus, das der Separatore defekt ist. Da mein Wohnmobil (Cristall A62) schon etwas älter ist (Baujahr 1997) ist der Separatore der Firma CBE Typ CSB95 nicht mehr zu bekommen (hatte man mir so mitgeteilt). Hat einer von euch einen Tipp wie ich das Problem lösen kann. Ich binn für jeden auch noch so kleinen Tipp dankbar, da ich gerne wieder losfahren möchte aber so nicht kann da mir der Strom ausgeht.
Gruß an alle.
Werner

#1

Please Log in or Create an account to join the conversation.

womonobbe replied the topic: Separatore defekt

Hallo Werner,
hast Du nach dem Teil schon mal gegoogelt?
Kann mir vorstellen dass sowas noch irgendwo im Umlauf ist.

Grüße von Norbert

#2

Please Log in or Create an account to join the conversation.

  • KoiAhnung
  • KoiAhnung's Avatar
  • OFFLINE
  • Gold Boarder
    Gold Boarder
  • Beiträge: 186
  • Danke erhalten: 142

KoiAhnung replied the topic: Separatore defekt

W.Granitza wrote: Am Separatore stehen aber die Ladespannung der Lichtmaschine an.
Gruß an alle.
Werner


1. Was bezeichnest du als Separatore?
2. Beide Batterien kannst du IMMER ganz einfach mit einem 70 A Hochlastrelais koppeln!
Dazwischen schalten, ansteuern mit Klemme 15 (Zündung) fertig!

#3

Please Log in or Create an account to join the conversation.

  • W.Granitza
  • W.Granitza's Avatar
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Beiträge: 7
  • Danke erhalten: 0

W.Granitza replied the topic: Separatore defekt

Hallo Norbert,
danke für deine Anregung aber anscheinend gibt es dieses Steuergerät so nicht mehr. Ein Baugleicher Typ soll nach Aussage eines Händlern nicht funktionieren (warum auch immer).
Gruß an alle Werner

#4

Please Log in or Create an account to join the conversation.

  • W.Granitza
  • W.Granitza's Avatar
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Beiträge: 7
  • Danke erhalten: 0

W.Granitza replied the topic: Separatore defekt

Hallo,
der Separatore ist das Steuergerät das die Verteilung der Spannung (laden der Zweitbatterie, Kühlschrank, ..) steuert. Anscheinend ändert die Herstellerfirma die Elektronik von Gerät zu Gerät so das ich kein äußerlich baugleiches Gerät nutzen kann. Ich werde wohl um einen Komplettumbau nicht rumkommen.
Gruß von Werner

#5

Please Log in or Create an account to join the conversation.

  • KoiAhnung
  • KoiAhnung's Avatar
  • OFFLINE
  • Gold Boarder
    Gold Boarder
  • Beiträge: 186
  • Danke erhalten: 142

KoiAhnung replied the topic: Separatore defekt

Ganz einfach, diesen ganzen Elektronikmüll abklemmen und
beide Batterien kannst du IMMER ganz einfach mit einem 70 A Hochlastrelais koppeln!
Billig
BESSER
Dazwischen schalten, ansteuern mit Klemme 15 (Zündung), oder wer es ganz toll machen möchte nimmt Kontakt D+ von der Lichtmaschine, fertig!

Den Kühlschrank steuerst du ebenfalls einfach über ein Relais an, damit der nur Strom bekommt wenn der Motor läuft!

Alles ganz easy, überschaubar, Fehler sind sofort zu finden, aber hält normalerweise ewig!

#6
The following user(s) said Thank You: conncorde, W.Granitza

Please Log in or Create an account to join the conversation.

  • Antek
  • Antek's Avatar
  • OFFLINE
  • Beiträge:
  • Danke erhalten:

Antek replied the topic: Separatore defekt

Hallo Werner,

dein Händler hat entweder keinen Schimmer von der Bordelektrik, oder er will dir ein neues Womo verkaufen.

Wenn du keinen fähigen Schrauber in der Nähe hast, wendest du dich am Besten an den nächsten Bosch-Dienst. Die sollten mit so einer simplen Aufgabe fertig werden.

Lass dich bloß nicht auf irgendwelche aufwändigen Umbauten ein! Wie KOIAHNUNG schon ganz richtig schrieb, ist es kein Hexenwerk, so ein (in deinem Fall relativ simples Gerät) zu ersetzen. Hol dir auf jeden Fall noch eine zweite Meinung ein.

Gruß Antek


Das Leben ohne Hund ist möglich, aber sinnlos...

LG Antek
#7
The following user(s) said Thank You: W.Granitza

Please Log in or Create an account to join the conversation.

  • KoiAhnung
  • KoiAhnung's Avatar
  • OFFLINE
  • Gold Boarder
    Gold Boarder
  • Beiträge: 186
  • Danke erhalten: 142

KoiAhnung replied the topic: Separatore defekt

Ach, vielleicht noch ein Hinweis (aus langjähriger Erfahrung und vielen, vielen Reparaturen an diversen KFZ)

Die wirkliche Ursache eines Fehlers ist in sehr vielen Fällen höchst banal.
Au welchen Gründen auch immer neigt der Homo Sapiens häufig dazu den schlimmsten anzunehmenden Fall vorauszusetzen.

Oder kurz in deinem Fall:
Check als ERSTES:
1. Ist die zweite Batterie alt? Messen, sollte vollgeladen 12, 4 - 12,7 Volt haben und diese Spannung auch über Nacht halten, ansonsten ersetzen!
2. Die Sicherungen (vor allem die ca. 70 - 100 A die in der Verbindungsleitung (meist rot) der beiden Batterien liegt, aber auch alle weiteren beteiligten.
3. Das Hochlastrelais (meist in der Nähe der Zweitbatterie). (Fremdstrom auf Kontakt 86 oder 85 (je nachdem wo Plus liegt) aufschalten zum Test). Sollte recht laut klacken und durchschalten!
4. Die Verkabelung nebst Verschraubung zwischen den zwei Batterien.

#8

Please Log in or Create an account to join the conversation.

  • Brumbär
  • Brumbär's Avatar
  • OFFLINE
  • Junior Boarder
    Junior Boarder
  • Beiträge: 37
  • Danke erhalten: 15

Brumbär replied the topic: Separatore defekt

Grüß dich,
ich würde auch mal das Masseband kontrollieren. Und zwar das dicke Masseband vom Motor zum Rahmen. Sind die Kontaktflächen nicht sauber, dann kann es Probleme geben. Masseband demontieren, Kontaktflächen metallisch rein machen und Kontaktfläche mit Fett, aber kein Kupferfett, einschmieren. Masseband wieder montieren.
Gruß Thomas

#9
The following user(s) said Thank You: W.Granitza

Please Log in or Create an account to join the conversation.

  • KoiAhnung
  • KoiAhnung's Avatar
  • OFFLINE
  • Gold Boarder
    Gold Boarder
  • Beiträge: 186
  • Danke erhalten: 142

KoiAhnung replied the topic: Separatore defekt

Brumbär wrote: und Kontaktfläche mit Fett, aber kein Kupferfett, einschmieren.


Fett ist ein Isolator! Wozu sollte das also gut sein?

Ansonsten ist dein Tipp generell gut, schadet nie.
Wenn der Motor allerdings einwandfrei startet (Anlasser ist der größte Verbraucher im KFZ und damit sozusagen der ultimative Test) ist die Hauptverkabelung i.O.!

Die Verkabelung der Zusatzbatterie (mein Tipp 4.) solle aber auf jeden Fall geprüft werden, dabei kann man dann gleich die KFZ - Batterie mitmachen, insbesondere bei einem älteren Fahrzeug sind sehr viele Fehler auf "Wackelkontakte, Kabelbruch", respektive Korrosion zurückzuführen!

#10
The following user(s) said Thank You: W.Granitza

Please Log in or Create an account to join the conversation.

Moderators: Holly 1957orbiterBueb
We use cookies
Our website needs cookies to function. They only serve functionality. We do not use advertising or tracking cookies and do not use Google Analytics or a comparable solution. However, we use services such as YouTube, Google Maps, Tripadvisor and others. The service providers generally set their own cookies for this. These are not within our sphere of influence. You can now decide for yourself whether you want to allow all cookies or not. Please note that if the cookies are rejected, our website will not function correctly.